problem

All posts tagged problem

Last year I bought from B&H Photo Video a Singh-Ray VariND filter.
I’m the kind of guy that wants to have all the good stuff, but I don’t want to have to haul around so much stuff. And since one ND filter rarely does the job, I wanted something that WOULD do the job, but would also give me the flexibility to “change” the filter if necessary.
I had my eye on a VariND filter for awhile already, but I couldn’t really justify the costs (they come in at $340, which is quite a steep price I think). But I was extremely happy when I got it, and I’ve been using it a lot. It’s absolutely worth the investment, especially considering the fact you get ND1-ND8 in one filter and if you’d have to purchase these filters individually you’d be out of a lot more cash.

But… Recently I started experiencing some weird stuff going on. I noticed it for the first time a couple of months ago when I was shooting some images for my “Commuting” series. A weird red “blob” appeared right through the center of the image. At first I thought it might be some funky polarizing going on, but that’s not it. It now appears -only at the darkest setting- indoors, outdoors, in natural light, in bright sunlight, in tungsten light… Everywhere.

It didn’t used to be there. The images I shot and posted in this post were shot also with the VariND and at the darkest setting. They don’t have it.
This is how it looks:

VariND problem

D800, ISO100, 30 sec @ f/16, Nikkor 50mm, VariND filter at its darkest setting

I have no idea what could be the cause of this. I cleaned the filter several times, there’s no other filters on top of the VariND that could cause this. I didn’t drop it… I’m in the dark…
I sent Singh-Ray a mail about it yesterday, let’s see what they come up with (if they reply).

Of course I can fix it, that’s not the problem (there are few things that I can’t fix in Photoshop), but it’s a pain in the ass, because it’s local and not global, so you really have to be precise with the masks and everything. I wouldn’t want to do this to a series of 100 pictures…

VariND filter problem solved

D800, ISO100, 30 sec @ f/16, Nikkor 50mm, VariND filter at its darkest setting and some Photoshopping à la Arno